Encoding problem

If there are any characters that are not ASCII encoding will cause backup saved a wrong encoding xml files. That cause restore may fail or some characters are become question mark ( ? ).

Id #5898 | Release: None | Updated: Feb 13, 2013 at 8:43 PM by doggy8088 | Created: Apr 13, 2010 at 4:52 PM by doggy8088

windows 7 x64

hi, i have lastest wlw and now i can install wlw backup but when i can backup my wlw i got this error (attached file)

Id #3809 | Release: None | Updated: Feb 13, 2013 at 8:43 PM by ScottIsAFool | Created: Aug 22, 2009 at 6:26 PM by hubertsvk

Does not work in Windows 7 RC

I've tried to execute wlwbackup as administrator and using compatibility mode with Vista SP2 or WinXP Sp3 and still does not work. There is an unhandled exception as soon it starts.

Id #3707 | Release: None | Updated: Feb 13, 2013 at 8:43 PM by JulieLerman | Created: Aug 6, 2009 at 2:28 PM by albertop

Error Restoring (Windows 7)

When trying to restore all appears to have worked except nothing appears in Live Writer!!   Ran program as Adminstrator   Checked log and found following errors:   07/06/2009 09:25:56: Loading XML...

Id #3213 | Release: None | Updated: Feb 13, 2013 at 8:43 PM by Jern | Created: Jun 7, 2009 at 8:48 AM by AndrewJames57

Error Restoring

I tried this by backing up WLW on a Windows XP machine, and restoring to a Windows Vista Business machine (both x86).   When I try to restore, I get the following error:   System.UnauthorizedAccess...

Id #2835 | Release: None | Updated: Feb 13, 2013 at 8:43 PM by adamtoth | Created: Apr 23, 2009 at 7:47 PM by adamtoth

Backup fails without error when file accessed failed.

When running without admin rights it seem to work (shows "Backup completed"), but the wlwbackup file is not written. Logfile shows:   22.03.2009 11:42:53: System.ArgumentException: Access to the pa...

Id #2323 | Release: None | Updated: Feb 13, 2013 at 8:43 PM by barmala | Created: Mar 22, 2009 at 10:46 AM by MartinH

Restoring duplicating blogs

When a restore is done on a system with blogs already on it, if those blogs are in the backup, then they will get duplicated in writer.

Id #2191 | Release: Version 3.0 Final | Updated: Jun 14, 2013 at 7:03 AM by ScottIsAFool | Created: Mar 17, 2009 at 10:45 AM by ScottIsAFool

Split the options for Writer settings and blog settings

At the moment, backing up the blog settings = Writer settings + blog settings all together. Would like to allow the user to choose between just writer settings, or just blog settings. This is in ad...

Id #1897 | Release: None | Updated: Feb 13, 2013 at 8:43 PM by ScottIsAFool | Created: Mar 3, 2009 at 8:14 AM by ScottIsAFool

Configure which blogs to backup

Allow the user to go into an advanced section and configure which blogs they want to backup the settings for.

Id #1896 | Release: None | Updated: Feb 13, 2013 at 8:43 PM by ScottIsAFool | Created: Mar 3, 2009 at 8:12 AM by ScottIsAFool

Delete account

WLWriter does not have a Delete account, is greyed/disabled here. Don't know if you can do that on WLWBackup too   Maybe i want to backup and clean the pc (yes, i can uninstall WLWriter maybe)   Sc...

Id #1735 | Release: None | Updated: Feb 13, 2013 at 8:43 PM by jwanageladmin | Created: Feb 23, 2009 at 12:32 AM by SuNcO